Can't reconnect my iammeter to home network

I changed internet provider and after getting everything up and running the only piece of equipment is my iammeter. I follow the instructions stage 1 by connecting to the iMeter network, at this stage there is no serial number after the iMeter network. I then on my browser use IP address 11.11.11.1 an then enter username admin and password admin and then I get a message 'Parameter configuration success '. Then no matter what it will not reconnect when I reconnect to my SSID/ home network it just comes back 'This site can't be reached '. Can anyone help 

Thread Status
12
93
2
0
0

Sort replies by:

the page can not be displayed correctly.

Please upload the pic in your reply correctly.

If you receive the message "Parameter configuration success," it means the WiFi credentials have been successfully configured on the device.

If the device still cannot connect to the WLAN successfully, and the AP of iMeter_ appears again, there are two possible reasons:

  1. The WiFi credentials you entered may be incorrect. You can use your phone to start a hotspot and let the device connect to this hotspot for testing.
  2. The WLAN may be limiting the connection of this device. Please check your WLAN settings.

Point 1, the WiFi credentials are not wrong. I use the same credentials for all my smart devices and mobile phones.

Not sure how to tell if my WLAN is limiting the device . It is quite vague point 2.

If you receive the message "Parameter configuration success," it means the WiFi credentials have been successfully configured on the device.If the device still cannot connect to the WLAN successfully, and the AP of iMeter_ appears again, there are two possible reasons:The WiFi credentials you entered may be incorrect. You can use your phone to start a hotspot and let the device connect to this hotspot for testing.The WLAN may be limiting the connection of this device. Please check your WLAN sett

Having never used or set up Hotspot it doesn't seem to work

I have gone to the settings and turned on the hotspot. How do you connect the device to the hotspot 

If the iMeter_ appear again ,it means the device have not connected to the router successfully.

Is there any special characters in the wifi credential? ( ssid or password)

There are many possible reasons for this connection failure.

So the easiest way is to use another WLAN for a simple wifi credentials and test whether the device can connect it successfully.



Different mobile system have different method to startup the hotspot, please google it 

 

So I connected to Username admin Password admin and entered my SSID with password in the device using the Imeter_--    network.

 

And then set up a Hotspot on my Mobile phone, ‘OPPO Reno4 5G’

 

And put in the password, See below the hotspot Snapshot I connected to: -

 

image

 

And it made no difference, I still get ‘This Site can’t be reached’ when I use the Http://11.11.11.1     : -

 

image

 

And when I go and look at my available networks

 

image

 

So I turned off my router and my Mobile phone and looked at my networks and it is still only iMeter without the Serial Number

 

image

 

Regards

 

Arthur Touw

Hi:

1 the pictures are all cracked ,please try to upload it successfully next time

2 if you want to visit the HTTP://11.11.11.1 ,you need to connect the AP iMeter_xxx.

If you connect the hotspot, you will not be able to visit the IP of 11.11.11.1 because they are in different WLAN.


Now ,please follow these instructions.

1 please make sure the hotspot are 2.4g Wlan, not the 5G wlan

2 please change the ssid of the hotspot to a simple "OPPO" ,remove the space and subsequent characters.

3 use a simple pwd in the hotspot either.

4 connect the ap named iMeter_ and configure the wifi credential ,follow this https://www.iammeter.com/quickstart/wem3080t-quickstart#32-set-up-in-the-browser

you need to choose the ssid of the hotspot  provided (OPPO) and input the corresponding pwd of the hotspot 


5 click save and check whether the wifi led of the energy meter would be on .

Please tell me what I am doing wrong 

Also I have created the hotspot on my mobile so I can't connect to the hotspot using the app. How can I now use my computer browser to login to my device to continue 

Forgot the first 3.

Please now advise the next steps. After it said successful I went out to the device and there is no WiFi light showing . Only the Run light.

Ok so I found out how to create a hotspot on my laptop.

So I connected my mobile phone to the hotspot and the opened the app on my phone. When I the select Local it opens up as shown and it goes back to select the wifi networks that are available. There is definitely a problem as it says it connects successfully after I save/reboot. But it never finds the device as there is no serial number ever appears. 


1 use your laptop to connect the ap of iMeter_  

2 visit HTTP://11.11.11.1 like this ,click the system on the menu

3 download the latest FW here https://iammeterglobal.oss-ap-southeast-1.aliyuncs.com/download/bin/i.75.98.70.bin

upload  the latest FW on the system.html

how to upgrade the Firmware :https://www.iammeter.com/docs/firmware-upgrade

Wait for the upload successful (give me a snapshot )


4 use your laptop to connect the ap of iMeter_   again

5 visit HTTP://11.11.11.1  and give me a snapshot

6 click "Wi-Fi Networks" as below  and give me a snapshots

I downloaded the latest FW.

Then I connected to iMeter- and http://11.11.11.1

 Then I put in the password and Save&Reboot

Was this correct? What next so it can discover the device on my FFTP

Looks like you are new here. Register for free, learn and contribute.