Hello, I need help to setup a WEM3080T , When I connected to the hotspot I entered my wifi network and password. i can see the device on my network but cannot connect neither ping works,Now there is not anymore hotspot for the device Now there is not anymore hotspot for the device  So I cannot access it in any way. In the app and online I can see the data but cannot access locally. I need local access for the integration in Home Assistant. Thank you for helping! 

P.S. wifi light is on 

Thread Status
3
47
2
0
0

Sort replies by:

"I can see the device on my network but cannot connect neither ping works"

please let me know, how do you "see the device on my network"?

Do you find the energy meter with the allocated IP in your router? or some other way?

if possible, could you please provide a snapshot of the dhcp page of the router ,to demonstrate this device had been allocated ip in the router.


This problem is obvious, the Wi-Fi energy meter is connected to the router, but the IP is not allocated correctly.

After it connected to the router, the AP named iMeter_sn would disappear.

if you want to visit the AP of iMeter_sn , you need to break the connection between the router and the energy meter, the easiest way is power down the router , then the AP (iMeter_sn) will appear and you can connect it and visit the HTTP://11.11.11.1 

But the key to this issue is why you can not visit the IP of the energy meter under you LAN.

Have you set the static IP or just use the DHCP? If you use the static IP ,please confirm the IP is visitable by the router(with the same subnet of the LAN and there is no extra firewall policy in the router to restrict the visit ).

Hello, 

I broke the connection, reset the Meter to factory and repeated the process. It connected to the same address as before and everything as before. I made sure that address was free reserving it (static) to avoid possible conflicts .

you can see as it appears on my router's client list , it says connected and it's exchanging data, but is not possible to connect to the web interface on the allocated address 192.168.0.17 . It shouldn't be a firewall issue since I tried on three different devices (Mac, iphone and ipad), I changed some settings on the firewall now I can ping it, this is the current configuration, thanks for helping!


"I can see the device on my network but cannot connect neither ping works"please let me know, how do you "see the device on my network"?Do you find the energy meter with the allocated IP in your router? or some other way?if possible, could you please provide a snapshot of the dhcp page of the router ,to demonstrate this device had been allocated ip in the router.This problem is obvious, the Wi-Fi energy meter is connected to the router, but the IP is not allocated correctly.After it connected to

“I changed some settings on the firewall now I can ping it, this is the current configuration”

Hi:

Do you mean you can ping successfully now but still can not visit the local IP (192.168.0.17)?

If so, please try to use another router to have a try(such as your phone) . Start a hotspot, and let the wifi energy meter and your PC both connect to it.
And check whether the local IP is accessible.

Looks like you are new here. Register for free, learn and contribute.