doubt home assistant grafana

hi I have a question.
I implemented iammeter with home assistant and grafana,
I connected the ta as in the drawing.
but reading the code: i
nverter_power:
        unit_of_measurement: 'W'
        value_template: "{{states ('sensor.metert_power_a')}}"

e: feedin_power:
        unit_of_measurement: 'W'
        value_template: "{{states ('sensor.metert_power_b') | float * (-1.0)}}"

########
I do not return the ct
because according to the drawing, power a is an inverter
and power_ b grid,
they shouldn't be powe_r a grid,
power_c inverter
and modified the code accordingly
thank you

Thread Status
5
64
2
2
0

Sort replies by:

inverter_power:
        unit_of_measurement: 'W'
        value_template: "{{states ('sensor.metert_power_a')}}"


Hello
but according to the above inveter file it is power a
is ct1 or ct3
on the drawing ct1 is on the grid part and ct3 on the inveter part
sorry if i can't understand

Please follow this picture to connect your meter, ct1 on the inveter part and ct2 is on the grid part, ct3 not use, the picture you posted is just to tell you how to use it, please flexibly treat it according to the actual situation.





Hello
I was right to report the fact.
I understood everything
and I saw that you have updated the file
thanks and sorry if if I made you crazy


ct1(_a) on the inveter part and ct2(_b) is on the grid part, ct3(_c) not use

😀😊

😀😊

Hello
I was right to report the fact.
I understood everything
and I saw that you have updated the file
thanks and sorry if if I made you crazyct1(_a) on the inveter part and ct2(_b) is on the grid part, ct3(_c) not use😀😊
Looks like you are new here. Register for free, learn and contribute.