Hi, I have seven 3-phase  IAMmeters installed for solar applications, all are similar installations. All meters, but one, are showing negative values when solar energi is bigger than grid consumption , which is how it should be. The problem is the one that never shows a negative value. What can be wrong?


br.

W.

Thread Status
1
37
2
0
0

Sort replies by:

Hi :

Please check whether this meter is installed on the grid side, if it is installed on the solar side, there would be no negative power.


I think there should be some mistakes in your installation. There is an article that lists nearly all possible problems in installation.


But you can confirm the accuracy of the energy meter by this simple method,it is very easy to operate.

https://www.iammeter.com/newsshow/blog-meter-accuracy#how-to-confirm-whether-the-energy-meter-is-damaged-during-shipment 

"Connect Ua Ub and Uc together to the voltage of phase A, clamp CTa Ctb and Ctc also to the wire of phase A. Then compare the power ,voltage, current the the there phase reading, if they are nearly the same, it means the consistency is OK"


After the confirmation of the accuracy of the energy meter, the only work should be to find out what is wrong in the installation.

In my opinion, the most possible problem is the "phase mismatch" mistake in installation.

https://www.iammeter.com/newsshow/blog-meter-accuracy#phase-mismatch-in-installation



Hi, I have seven 3-phase  IAMmeters installed for solar applications, all are similar installations. All meters, but one, are showing negative values when solar energi is bigger than grid consumption , which is how it should be. The problem is the one that never shows a negative value. What can be wrong?br.W.
Looks like you are new here. Register for free, learn and contribute.