Iammeter three phase meter not showing info in the cloud

Tthe last data on the cloud was 5.7.2022 from 13:02 PM. I reset the wi-fi network. I downgraded via local IP and back to upgrade to the latest version. I tried to get data via MQTT server iamm

eter.com:1883. Without success. The last data remained frozen. Data via local IP is accessible.

Thread Status
19
109
2
0
0

Sort replies by:

Hi:

Please help me to confirm 

1 you said you can log in to the local IP and download the firmware during the data is offline, yes?

If so it means the energy meter is connected to the wifi successfully and runs properly.  The problem we should concern about is the device and network setting.

1 please let me know the run mode you have selected, MQTT or cloud? please give us a snapshot of the run mode setting like this 

Tthe last data on the cloud was 5.7.2022 from 13:02 PM.
I reset the wi-fi network. I downgraded via local IP and back to upgrade to the latest version.
I tried to get data via MQTT server iammeter.com:1883. Without success.
The last data remained frozen.
Data via local IP is accessible.

Sends data to the cloud. See the picture
Data is live via local ip. Cloud and mqtt://mqtt.iammeter.com:1883 are frozen from 05.07.2022 at 13:02.


Weekly traffic analysis. The data stopped coming to the server from 5 July 2022 at 13:02.
Is it possible to hard reset the Iammeter module?


Daily traffic 07/05/2022 for Iammeter.

Hi, motnja:

Sorry, I missed your question before.

This question is very strange.

It is obvious that you can visit the local IP of the device fluently. It means the energy meter is successfully connected to the router and allocated the IP successfully.

I have confirmed with you by email that the DNS record is also correct.


Please help me to confirm these issues again.

1 Whether the local IP is still visitable at this time?

2 Please let me know the meaning of this sentence.

"Data is live via local ip. Cloud and mqtt://mqtt.iammeter.com:1883 are frozen from 05.07.2022 at 13:02."

Whether it means you use the run mode of  MQTT before when you find it stops uploading on July 05th, you change the run mode to "cloud", but this change also does not work?


Via local IP 192.168.1.61 I have access with live data all the time.

I tried accessin via MQTT when it was no longer possible via the cloud. 

Whether this means

1 You use the run mode of "cloud" first.

2 you found the upload stopped from 05.07.2022 at 13:02

3 Then you try to use the run mode of MQTT (mqtt://mqtt.iammeter.com:1883) but find it can not upload data either.

4 The local IP is alive all the time.No matter the upload is OK or not.

Via local IP 192.168.1.61 I have access with live data all the time.I tried accessin via MQTT when it was no longer possible via the cloud. 

Hi:

Please help us to confirm the above question first.
We discuss this issue internally and think it should exclude the affection of the router.

Please use another Wlan router, or just use your phone to startup a hotspot, let the Wi-Fi Energy meter connect to the hot spot, and use the run mode of "cloud".
Wait 2 mins and check whether the upload resume.

Hi,

I used another router, there is no access to the cloud.

The data is live through the local IP.

Wi Fi energy is good.

Still no cloud acess.

Hi,

It works again.

I disconnected the module from electrical voltage.

Removed the current transformes from the wires.

Made s short circuit on the module.

Left it without voltage for about 3 hours.

Reconnected to the electric power again.

Reset the module and Wi-Fi connection.

It send data to cloud again.


Hi,

Is this the snapshot that you connected to the second router?

I notice the local IP is still 192.168.1.61  which is the same as the local IP allocated by the first router.

Have you used the static IP?



Hi,I used another router, there is no access to the cloud.The data is live through the local IP.Wi Fi energy is good.Still no cloud acess.

Hi:

In fact ,the measurement part will not affect the networking work.
There are two different module in this product, metering module and wifi module.
WiFi module will request data from the metering module.
But even the metering module dose not work,the wifi module will also work independently.
Of course ,it will also not post data to the cloud if it can not requested data successfully.
It is easy to confirm whether the wifi module can request data successfully from the metering module , just visit the HTTP://localip/monitor.html
if there is data there ,it means the wifi module can request data from the metering module successfully.


So I select some possible reasons from your operation that can resume the uploading.

Please help me to do some explanation.

I disconnected the module from electrical voltage (please let me know, have you try to do the power reset to resume the uploading before ).

Removed the current transformes from the wires.

Made s short circuit on the module. (please let me know do you short circuit on the module)

Left it without voltage for about 3 hours.

Reconnected to the electric power again.

Reset the module and Wi-Fi connection.(please let me know how do you reset the wifi connectio)

Please also help me to confirm, whether the local IP is still 192.168.1.61 after the upload is resumed.

Hi,It works again.I disconnected the module from electrical voltage.Removed the current transformes from the wires.Made s short circuit on the module.Left it without voltage for about 3 hours.Reconnected to the electric power again.Reset the module and Wi-Fi connection.It send data to cloud again.

Hi,

I not removed the electrical voltage before.

I use the same router.


Reset module to factory settings.

Removed the module from electrical box.

I made short circuit all three phasses and the neutral to earth.

I made short circuit for all CT to earth.

Antenna connector short circuit to earth.

Reconnected to the electrical power again.

Connected via local hospot IP 11.11.11.1.

When I am connected, I enter the SSID name of my home WiFi with static local IP 192.168.1.61.


My opinion is that at a certain moment some state of the module frozen.

The module needed to discharge the electrical voltage to earth.


Now it works.



Does this mean
1 You set the energy meter to static IP at the beginning.
2 The energy meter always works correctly with the run mode of "cloud" until Jul 5th.
3 After Jul 5th, the upload stops, then you change the run mode from cloud to MQTT, but it still does not work. But the local IP(.61) can always be visited smoothly.
4 You do the operations that are mentioned above.
5 then everything is back to normal,but you use the MQTT as the run mode now(not the cloud as before)

Hi,I not removed the electrical voltage before.I use the same router.Reset module to factory settings.Removed the module from electrical box.I made short circuit all three phasses and the neutral to earth.I made short circuit for all CT to earth.Antenna connector short circuit to earth.Reconnected to the electrical power again.Connected via local hospot IP 11.11.11.1.When I am connected, I enter the SSID name of my home WiFi with static local IP 192.168.1.61.My opinion is that at a certain momen

Hi,

1 You set the energy meter to static IP at the beginning.  * (correctly)
2 The energy meter always works correctly with the run mode of "cloud" until Jul 5th.  *(correctly)
3 After Jul 5th, the upload stops, then you change the run mode from cloud to MQTT, but it still does not work. But the local IP(.61) can always be visited smoothly.  *(correctly)
4 You do the operations that are mentioned above.   *(correctly)
5 then everything is back to normal,but you use the MQTT as the run mode now(not the cloud as before)   *(no) module send data to cloud now


By checking the SN you once present in email, it is uploading the data by the run mode of "mqtt"
Could you please give us a snapshot of the basic.html?(hide the sn in the pic)

Hi,1 You set the energy meter to static IP at the beginning.  * (correctly)2 The energy meter always works correctly with the run mode of "cloud" until Jul 5th.  *(correctly)3 After Jul 5th, the upload stops, then you change the run mode from cloud to MQTT, but it still does not work. But the local IP(.61) can always be visited smoothly.  *(correctly)4 You do the operations that are mentioned above.   *(correctly)5 then everything is back to normal,but you use the MQTT a
Looks like you are new here. Register for free, learn and contribute.