I have set up a notification setting for high power through IFTTT and webhooks. The notification shows up each time correctly on the notification/alarm page of Iammeter, but does not get triggered within webhook. 

However I also tested the URL in a browser and it operates the webhook trigger correctly. 

Looks like the iammeter app isn't sending it for some reason. 

 Any idea how this can be solved? 

Please see also screenshots below.


Thanks for your reply, 

Willy Vos





Thread Status
7
262
3
1
1

Sort replies by:


You can try to trigger https://maker.ifttt.com/trigger/power/with/key/xxxxxxxx in ifttt Or check the trigger log in ifttt, ifttt's own trigger is adjusted and then coordinated with the iammeter platform

Everything seems to work fine within IFTTT. Every time I test the URL in a browser it shows up in the activity log in IFTTT (and I  get a IFTTT notification on my iphone).

Can you clarify/expand on “ifttt's own trigger is adjusted and then coordinated with the iammeter platform”, as it seems that the IFTT trigger does not get initiated on the iammeter platform.


Thanks.

Hi:

It seems there is some problem when triggering IFTTT from IAMMETER now.

I will let my colleague check this and reply to you this week.


Everything seems to work fine within IFTTT. Every time I test the URL in a browser it shows up in the activity log in IFTTT (and I  get a IFTTT notification on my iphone).Can you clarify/expand on “ifttt's own trigger is adjusted and then coordinated with the iammeter platform”, as it seems that the IFTT trigger does not get initiated on the iammeter platform.Thanks.

Hi:

We have confirmed this is a bug that was introduced by our recent upgrade.
We have already fixed it by the upgrading of today, please try it again.
Thanks

Thanks a lot for quickly tackling and having solved this issue. It works fine now.

Looks like you are new here. Register for free, learn and contribute.